summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Alan Fitton <alan@eth0.org.uk>2012-06-21 14:50:40 +0100
committerGravatar Alan Fitton <alan@eth0.org.uk>2012-06-21 14:50:40 +0100
commit0ec76e53cdb0b15da1dd14bb1c53134dc1f3a55b (patch)
treefc26cf0d4eaaf70d5c89988634c809869d208b67 /src/Makefile.am
parentccd86becdc2c9311e4faac65aff76f7aa0e68a78 (diff)
some changes and hacks to get GeoIP on Windows
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4886e3f..0af3859 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -112,7 +112,8 @@ if WIN32
%.o : %.rc
windres $^ -o $@
-AM_CFLAGS = -mms-bitfields -mwin32 -mwindows
+CFLAGS += -mms-bitfields -mwin32 -mwindows
+LDFLAGS += -Wl,--allow-multiple-definition -lws2_32 -lintl
transmission_remote_gtk_SOURCES += win32.rc win32-mailslot.c
INCLUDES += -O2
else