summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Mike Burns <mike@mike-burns.com>2013-09-12 20:40:57 +0200
committerGravatar Mike Burns <mike@mike-burns.com>2013-09-12 20:40:57 +0200
commitc0e7a46da10ef01887263bde0020e6d30f245ece (patch)
tree489352a825d35009ab1637bab5d4ce7f2cabe5dc /Makefile.am
parent5ead7c0632cc54ae754a664c493240e0770ef0c3 (diff)
Build HTML docs for rcdn(1)
The Makefile did not explcitly list rcdn(1), so the HTML was never generated for it. Temporary fix: also list rcdn(1) in the Makefile. Desired long-term fix: use the man/Makefile to generate the HTML docs.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2b9bd6a..95354db 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -29,7 +29,7 @@ push-tag: build-tag
build-docs:
git clone --branch gh-pages --single-branch . gh-pages && \
- for i in lsrc.1 mkrc.1 rcm.7 rcrc.5 rcup.1; do \
+ for i in lsrc.1 mkrc.1 rcm.7 rcrc.5 rcup.1 rcdn.1; do \
mandoc -Thtml -Oman=%N.%S.html man/$$i > gh-pages/$$i.html ; \
done ; \
cp gh-pages/rcm.7.html gh-pages/index.html