summaryrefslogtreecommitdiff
path: root/web/index.html
diff options
context:
space:
mode:
Diffstat (limited to 'web/index.html')
-rw-r--r--web/index.html380
1 files changed, 56 insertions, 324 deletions
diff --git a/web/index.html b/web/index.html
index f47a71e4..7baf9abd 100644
--- a/web/index.html
+++ b/web/index.html
@@ -42,19 +42,68 @@
</style>
<body>
<ul id='header'>
- <li><a href="#news">News</a></li>
<li><a href="#about">About</a></li>
+ <li><a href="#news">News</a></li>
<li><a id='faq' href="faq.txt">F.A.Q.</a></li>
<li><a href="#license">Copying</a></li>
<li><a href="#download">Download</a></li>
<li><a href="#bugs">Reporting Bugs</a></li>
<li><a href="#developers">Developer Information</a></li>
<li><a href="#contacts">Contacts</a></li>
- <li><a href="#screenshots">Screenshots</a></li>
+ <li><a href="screenshot03.png">Screenshot</a></li>
+</ul>
+
+<h1 id='about'>About</h1>
+<p>DeaDBeeF (as in 0xDEADBEEF) is an audio player for GNU/Linux systems with X11 (though now it also runs in plain console without X, in FreeBSD, and in OpenSolaris).</p>
+<p>Main features:</p>
+<ul>
+ <li>mp3, ogg vorbis, flac, ape, wv, wav, m4a, mpc, cd audio (and many more)</li>
+ <li>sid, nsf and lots of other popular chiptune formats</li>
+ <li>ID3v1, ID3v2.2, ID3v2.3, ID3v2.4, APEv2, xing/info tags support</li>
+ <li>character set detection for non-unicode id3 tags - supports cp1251 and iso8859-1</li>
+ <li>unicode tags are fully supported as well (both utf8 and ucs2)</li>
+ <li>cuesheet (.cue files) support, with charset detection (utf8/cp1251/iso8859-1)</li>
+ <li>tracker modules like mod, s3m, it, xm, etc</li>
+ <li>HVSC song length database support for sid</li>
+ <li>gtk2 interface with efficient custom widgets</li>
+ <li>no GNOME or KDE dependencies</li>
+ <li>minimize to tray, with scrollwheel volume control</li>
+ <li>drag and drop, both inside of playlist, and from filemanagers and such</li>
+ <li>control playback from command line</li>
+ <li>global hotkeys</li>
+ <li>plugin support; bundled with lots of plugins, such as global hotkeys and last.fm scrobbler; sdk is included</li>
+ <li>duration calculation is as precise as possible for vbr mp3 files (with and without xing/info tags)</li>
+ <li>was tested and works on x86, x86_64 and ppc64 architectures. should work on most modern platforms</li>
</ul>
<h1 id="news">News</h1>
+<h2>release 0.3.3 is out</h2>
+<div class="post">
+ <p class="date">2010/02/07</p>
+ <p>Changelog since 0.3.2</p>
+ <ul>
+ <li>fixed "unknown response" in command line</li>
+ <li>fixed winkey in global hotkeys plugin</li>
+ <li>fixed crash in id3v1 parser</li>
+ <li>fixed crash in mp3 plugin</li>
+ <li>fixed few bugs/problems in ALSA plugin (now works on wider range of soundcards)</li>
+ <li>fixed playback of multichannel FLAC files</li>
+ <li>fixed 24 bit wavpack playback</li>
+ <li>fixed duration calculation and seeking bugs in mp3 plugin</li>
+ <li>added support for older versions of ffmpeg</li>
+ <li>added OSS(3,4) support</li>
+ <li>experimental FreeBSD support</li>
+ <li>experimental OpenSolaris support</li>
+ <li>improved GUI dialogs</li>
+ <li>added new "File Number" column type</li>
+ <li>added new "File Name" custom column conversion</li>
+ <li>added option to disable nowplaying notifications in lastfm plugin</li>
+ <li>added support for icy metadata (title in shoutcast streams)</li>
+ <li>added experimental (optional) support for notifications using libnotify</li>
+ </ul>
+</div>
+
<h2>release 0.3.2 is out</h2>
<div class="post">
<p class="date">2010/01/12</p>
@@ -97,283 +146,8 @@
</ul>
</div>
-<h2>release 0.3.1 is out</h2>
-<div class="post">
- <p class="date">2009/11/29</p>
- <p><a href="#download">get it!</a></p>
- <p>Changelog since 0.3.0</p>
- <ul>
- <li>improved header widget drawing and gtkengines compatibility</li>
- <li>fixed vfs_curl to fetch content size properly again</li>
- <li>fixed rare memory leak bug in seekbar drawing</li>
- <li>fixed total playtime display</li>
- <li>changed buttons to use stock icons</li>
- <li>implemented reading of embedded cuesheets from ape and wavpack files</li>
- <li>fixed bug in filename resolving when starting from commandline</li>
- <li>added possibility to open multiple files from filemanagers</li>
- <li>fixed random locking/hanging in alsa module</li>
- <li>loading plugins from $XDG_CONFIG_HOME/.local/lib/deadbeef/ (by <a href="mailto:alexey.smirnov@gmx.com">Alexey A. Smirnov</a>)</li>
- <li>middle click on tray icon toggles pause on current track (by <a href="mailto:rotmer@gmail.com">Alex Dedul</a>)</li>
- </ul>
-</div>
-
-
-<h2>release 0.3.0 is out</h2>
-<div class="post">
- <p class="date">2009/11/08</p>
- <p><a href="#download">get it!</a></p>
- <p>Changelog since 0.2.3.2</p>
- <ul>
- <li>vfs plugins - for implementing http/ftp streaming, etc</li>
- <li>improved mpeg (libmad) plugin - eats less memory, works faster</li>
- <li>added support for icecast and shoutcast streams (mp3, ogg)</li>
- <li>added support for podcasts (basically, for any files residing on http/ftp)</li>
- <li>added support for opening pls and m3u files</li>
- <li>improved about dialog</li>
- <li>added support for Super (winkey) modifier and multimedia keys in global hotkeys plugin</li>
- <li>fixed random crash in global hotkeys plugin if key combination was used elsewhere</li>
- <li>improved cuesheet reader</li>
- <li>added cd audio support, including cddb/freedb</li>
- <li>added preferences window</li>
- <li>new unified config file for everything</li>
- <li>added total playtime display in statusbar</li>
- <li>improved plugin build system, displays list of plugins to be built</li>
- <li>custom columns (through manual config editing yet)</li>
- <li>column header drag-and-drop</li>
- <li>improved alsa compatibility</li>
- <li>player can release sound device while not playing</li>
- <li>better alsa resume after suspend support</li>
- <li>support for hardware samplerate conversion (when supported by hardware)</li>
- <li>support for alsa software resampling</li>
- <li>improved skipping through bad files</li>
- <li>fixed replaygain bugs</li>
- <li>added full file path display via tooltip (optional, disabled by default)</li>
- <li>statusbar shows info while paused</li>
- <li>added new buffering icon while streamer loads data</li>
- <li>added scrolling in playlist while dragging/selecting tracks</li>
- <li>case-insensitive file filter in gtkfilechooser dialogs</li>
- <li>added cursor sync between playlist and search windows</li>
- <li>player saves playlist/config on SIGTERM (should improve things on shutdown)</li>
- </ul>
-</div>
-
-<h2>release 0.2.3.2 is out</h2>
-<div class="post">
- <p class="date">2009/10/07</p>
- <p>0.2.3 bugfix release</p>
- <p><a href="#download">get it!</a></p>
- <p>Changelog since 0.2.3.1</p>
- <ul>
- <li>added winkey (Super) modifier support to hotkeys plugin</li>
- <li>added multimedia keys support to hotkeys plugin</li>
- <li>added hex keycodes (as reported by xev) support to hotkeys plugin</li>
- <li>fixed crashbug in playlist loader when loading playlist files from older releases</li>
- <li>fixed bug in flac decoder attempting to read past end of file</li>
- <li>added new workarounds for malformed cusheet files</li>
- </ul>
-</div>
-<h2>release 0.2.3.1 is out</h2>
-<div class="post">
- <p class="date">2009/10/03</p>
- <p>0.2.3 bugfix release</p>
- <p><a href="#download">get it!</a></p>
- <p>Changelog since 0.2.3</p>
- <ul>
- <li>disabled debug tracing in most modules, to prevent slow-downs</li>
- <li>fixed streaming bug introduced last moment before 0.2.3</li>
- <li>fixed redrawing of playing status after resume from pause</li>
- </ul>
-</div>
-<h2>release 0.2.3 is out</h2>
-<div class="post">
- <p class="date">2009/10/03</p>
- <p><a href="#download">get it!</a></p>
- <p>Changelog since 0.2.2.2</p>
- <ul>
- <li>added native gapless playback which works with most decoders</li>
- <li>added replaygain support</li>
- <li>added wavpack plugin</li>
- <li>added libsndfile plugin</li>
- <li>fixed seeking in paused and stopped states</li>
- <li>fixed reading of some id3v2 tags</li>
- <li>changed tag reading order to APEv2-&gt;ID3v2-&gt;ID3v1</li>
- <li>improved cuesheet reader</li>
- <li>fixed interlocking bug in streamer (should reduce skips)</li>
- </ul>
-</div>
-<h2>release 0.2.2.2 is out</h2>
-<div class="post">
- <p class="date">2009/09/20</p>
- <p>another 0.2.2 bugfix release</p>
- <p><a href="#download">get it!</a></p>
- <p>Changelog since 0.2.2.1</p>
- <ul>
- <li>fixed resume after suspend/hibernate</li>
- <li>fixed cue reader regression</li>
- <li>fixed another playlist drawing regression</li>
- <li>fixed stutter at the start of ape tracks</li>
- </ul>
-</div>
-
-<h2>release 0.2.2.1 is out</h2>
-<div class="post">
- <p class="date">2009/09/13</p>
- <p>there was very unfortunate regression bug in 0.2.2, so here's quick fix</p>
- <p><a href="#download">get it!</a></p>
- <p>Changelog since 0.2.2</p>
- <ul>
- <li>fixed playlist drawing regressions encountered in 0.2.2</li>
- </ul>
-</div>
-
-
-<h2>release 0.2.2 is out</h2>
-<div class="post">
- <p class="date">2009/09/13</p>
- <p><a href="#download">get it!</a></p>
- <p>Changelog since 0.2.1</p>
- <ul>
- <li>fixed several build problems reported by users</li>
- <li>added app icons, updated launcher script</li>
- <li>proper sse2 detection and usage in ape plugin</li>
- <li>reduced volumebar range to -50dB</li>
- <li>horizontal scrolling in playlist</li>
- <li>pango is now used for ellipsizing</li>
- <li>case-insensitive search using russian, danish, french and other alphabets</li>
- <li>vertical scroll is much faster now</li>
- </ul>
-</div>
-
-<h2>release 0.2.1 is out</h2>
-<div class="post">
- <p class="date">2009/09/12</p>
- <p><a href="#download">get it!</a></p>
- <p>Changelog since 0.2.0</p>
- <ul>
- <li>new ape decoder - faster, doesn't crash</li>
- <li>fixed APEv2 tag reader</li>
- <li>fixed id3 tag reader on big-endian systems</li>
- <li>player now builds without errors on big-endian systems</li>
- <li>memory for HVSC song length database is now allocated on demand</li>
- <li>fixed icons in system tray menu</li>
- <li>fixed color detection for column header text</li>
- <li>improved cuesheet reader (pregap support and better bounds checking)</li>
- </ul>
-</div>
-
-<h2>deadbeef-0.2.0 is out!</h2>
-<div class='post'>
-<p class='date'>2009/09/08</p>
-<p><a href="#download">get it!</a></p>
-<p>Changelog since 0.1.1:</p>
-<p><i>please note this changelog is what most users would notice. actual changelog is 10 times bigger, and is not worth reading. i don't want to count each of 1000 bugfixes here.</i></p>
-<ul>
- <li>plugin API - decoder and misc plugins working, other types are work in progress</li>
- <li>most decoders are in plugins now, which means that most dependencies are optional (libmad, libFLAC, etc)</li>
- <li>global hotkeys plugin</li>
- <li>last.fm scrobbler plugin</li>
- <li>added help page (under help menu)</li>
- <li>huge amount of performance tweaks (including power consumption tweaks)</li>
- <li>cuesheets embedded into FLAC's vorbis comments</li>
- <li>24 bit flac support</li>
- <li>$XDG_CONFIG_HOME env variable support</li>
- <li>APE format support through libdemac</li>
- <li>launcher (.desktop) file</li>
- <li>scroll follows playback (optional)</li>
- <li>no more "?" when no track number in tags</li>
- <li>fixed seekbar accuracy bug</li>
- <li>improved cuesheet reader</li>
- <li>cuesheet text charset detection (utf8, iso8859-1, cp1251)</li>
- <li>improved mp3 parser (better vbr duration calc, more accurate seeking, etc)</li>
- <li>fixed bug when starting files from command line using relative paths</li>
- <li>fixed order/loopmode session saving</li>
- <li>fixed id3v2.2 reader</li>
- <li>focus/deiconify window on trayicon click</li>
- <li>X button no longer minimizes to tray by default (configurable)</li>
- <li>search is now accessible from menu</li>
- <li>column sizes are now saved between sessions</li>
- <li>select multiple folders in "add folder(s)" dialog</li>
-</ul>
-</div>
+<a href="oldnews.html">News archive</a><br/>
-<h2>tag loading/recoding policy</h2>
-<div class='post'>
-<p class='date'>2009/09/06</p>
-<ul>
- <li>id3v1 loader will always try to detect cp1251.</li>
- <li>id3v2 loader will only try to detect cp1251 if encoding is not specified.</li>
- <li>vorbis comment tags (both in ogg vorbis and flac files) and APE tags
- (both in ape and mp3 files) must always be utf8, so no detection will be
- done here.</li>
- <li>id3v2 tags with encoding explicitly set to iso8859-1 will always be
- loaded as iso8859-1. period.</li>
- <li>id3v2 tags inserted into flac files will be ignored.</li>
- <li>8bit charsets other than cp1251 and iso8859-1 (like koi8-r) are not
- supported now, but might be added in the future.</li>
-</ul>
-</div>
-
-<h2>release 0.1.1 is out!</h2>
-<div class='post'>
-<p class='date'>2009/08/23</p>
-<p>changelog:</p>
-<pre>
-volume control now works on dB scale
-fixed bug in ogg vorbis decoder that was skipping songs
-flac decoder can now ignore corrupted files to some extent
-added shuffle playback mode
-removed some of the unused code from build scripts
-player no longer hangs if song change happened near the end of current song
-playlist redraw fixed for pause/unpause
-speed optimizations on playlist drawing
-changed scrollwheel step to 2 rows
-changed playlist drawing from cairo to gdk, to improve speed and use proper fonts
-fixed server part to be started earlier, to prevent multiple instances bug
-fixed several things preventing player to work on ppc64 architecture
-fixed id3v2 unsynchronized frames reading
-implemented basic session management, window size/position, volume, playmode are remembered across sessions
-</pre>
-<p><a href="#download">download</a> now!</p>
-</div>
-
-<h2>GIT repository</h2>
-<div class='post'>
-<p>i pushed my git repository to sf.net on Thu Aug 20 2009</p>
-<p>git version has several bugfixes/improvements over alpha release, so feel free to use it.</p>
-<p><pre>git clone git://deadbeef.git.sourceforge.net/gitroot/deadbeef/deadbeef</pre></p>
-</div>
-
-<h2>Alpha released</h2>
-<div class='post'>
-<p>first alpha release 0.1.0 just happened on Wed Aug 19 21:59:27 CEST 2009!</p>
-<p>there was a report from a happy user that deadbeef won't compile with gtk&lt;=2.16.</p>
-<p>fix is very easy, and will be available in next release, and in git head when i have time to prepare and push it</p>
-<p>thanks for understanding and happy hacking!</p>
-</div>
-
-<h1 id='about'>About</h1>
-<p>DeaDBeeF (as in 0xDEADBEEF) is an audio player for GNU/Linux systems with X11.</p>
-<p>Current alpha version features:</p>
-<ul>
- <li>mp3, ogg vorbis, flac, ape, wv, wav</li>
- <li>ID3v1, ID3v2.2, ID3v2.3, ID3v2.4, APEv2, xing/info tags support</li>
- <li>character set detection for non-unicode id3 tags - supports cp1251 and iso8859-1</li>
- <li>unicode tags are fully supported as well (both utf8 and ucs2)</li>
- <li>cuesheet support for mp3, ogg, flac, ape</li>
- <li>autodetection of utf8/cp1251/iso8859-1 charsets in cuesheets</li>
- <li>sid and some popular chiptune formats like nsf</li>
- <li>tracker modules like mod, s3m, it, xm, etc</li>
- <li>HVSC song length database support for sid</li>
- <li>gtk2 interface with custom highly speed/memory optimized widgets</li>
- <li>no GNOME or KDE dependencies - just gtk2 and several small libraries</li>
- <li>minimize to tray, with scrollwheel volume control</li>
- <li>drag and drop, both inside of playlist, and from filemanagers and such</li>
- <li>control playback from command line (allows global hotkeys using xbindkeys)</li>
- <li>seeking works in all supported formats</li>
- <li>plugin support; ships with several standard plugins, such as global hotkeys and last.fm scrobbler; sdk is included</li>
- <li>duration calculation is as precise as possible for vbr mp3 files (with and without xing/info tags)</li>
- <li>was tested and works on x86, x86_64 and ppc64 architectures. should work on most modern platforms</li>
-</ul>
<h1 id="license">Copying</h1>
<pre>
Copyright (C) 2009 Alexey Yakovenko
@@ -394,57 +168,17 @@ implemented basic session management, window size/position, volume, playmode are
</pre>
<h1 id="download">Download</h1>
-<h2>Latest version 0.3.2:</h2>
+<h2>Latest version 0.3.3:</h2>
<p>official Arch Linux PKGBUILD: <a href="http://aur.archlinux.org/packages.php?ID=29497">here</a></p>
<p>if you have yaourt, you can simply do yaourt -S deadbeef</p>
-<p>source code for version 0.3.2 <a href="http://sourceforge.net/projects/deadbeef/files/deadbeef-0.3.2.tar.gz/download">deadbeef-0.3.2.tar.gz</a></p>
+<p>source code for version 0.3.3 <a href="http://sourceforge.net/projects/deadbeef/files/deadbeef-0.3.3.tar.gz/download">deadbeef-0.3.3.tar.gz</a></p>
<p>or <a href="http://sourceforge.net/projects/deadbeef/files/">browse all files</a></p>
+<!--
<p><b>unsupported</b> debian packages for version 0.3.2 from <a href="mailto:alexey.smirnov@gmx.com">Alexey Smirnov</a>:</p>
<p><a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef_0.3.2-1_i386.deb/download">i386</a>, <a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef_0.3.2-1_amd64.deb/download">x86_64</a>, <a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef-plugins-dev_0.3.2-1_all.deb/download">plugin sdk</a></p>
-<h2>version 0.3.1:</h2>
-<p>source code for version 0.3.1 <a href="http://sourceforge.net/projects/deadbeef/files/deadbeef-0.3.1.tar.gz/download">deadbeef-0.3.1.tar.gz</a></p>
-<p>or <a href="http://sourceforge.net/projects/deadbeef/files/">browse all files</a></p>
-<p><b>unsupported</b> live gentoo ebuild from <a href="mailto:tonn.post@gmail.com">tonn</a>: <a href="http://sourceforge.net/projects/deadbeef/files/deadbeef-9999.ebuild/download">deadbeef-9999.ebuild</a></p>
-<h2>version 0.3.0:</h2>
-<p>source code for version 0.3.0 <a href="http://sourceforge.net/projects/deadbeef/files/deadbeef-0.3.0.tar.gz/download">deadbeef-0.3.0.tar.gz</a></p>
-<p><b>unsupported</b> debian packages for version 0.3.0 from <a href="mailto:alexey.smirnov@gmx.com">Alexey Smirnov</a>:</p>
-<p><a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef_0.3.0-1_i386.deb/download">i386</a>, <a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef_0.3.0-1_amd64.deb/download">x86_64</a>, <a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef-plugins-dev_0.3.0-1_all.deb/download">plugin sdk</a></p>
-<h2>version 0.2.3.2:</h2>
-<p>source code for version 0.2.3.2 <a href="http://sourceforge.net/projects/deadbeef/files/deadbeef-0.2.3.2.tar.gz/download">deadbeef-0.2.3.2.tar.gz</a></p>
-<p><b>unsupported</b> debian packages for version 0.2.3.2 from <a href="mailto:alexey.smirnov@gmx.com">Alexey Smirnov</a>:</p>
-<p><a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef_0.2.3.2-1_i386.deb/download">i386</a>, <a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef_0.2.3.2-1_amd64.deb/download">x86_64</a>, <a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef-plugins-dev_0.2.3.2-1_all.deb/download">plugin sdk</a></p>
-<h2>version 0.2.3.1:</h2>
-<p>source code for version 0.2.3.1 <a href="http://sourceforge.net/projects/deadbeef/files/deadbeef-0.2.3.1.tar.gz/download">deadbeef-0.2.3.1.tar.gz</a></p>
-<h2>version 0.2.3:</h2>
-<p>source code for version 0.2.3 <a href="http://sourceforge.net/projects/deadbeef/files/deadbeef-0.2.3.tar.gz/download">deadbeef-0.2.3.tar.gz</a></p>
-<h2>version 0.2.2.2:</h2>
-<p>source code for version 0.2.2.2 <a href="http://sourceforge.net/projects/deadbeef/files/deadbeef-0.2.2.2.tar.gz/download">deadbeef-0.2.2.2.tar.gz</a></p>
-<p><b>unsupported</b> debian packages for version 0.2.2.2 from <a href="mailto:alexey.smirnov@gmx.com">Alexey Smirnov</a>:</p>
-<p><a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef_0.2.2.2-1_i386.deb/download">i386</a>, <a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef_0.2.2.2-1_amd64.deb/download">x86_64</a>, <a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef-plugins-dev_0.2.2.2-1_all.deb/download">plugin sdk</a></p>
-<p>deb-src git repository is <a href="http://github.com/asv/deadbeef-debian">here</a></p>
-<h2>version 0.2.2.1</h2>
-<p>source code for version 0.2.2.1 <a href="http://sourceforge.net/projects/deadbeef/files/deadbeef-0.2.2.1.tar.gz/download">deadbeef-0.2.2.1.tar.gz</a></p>
-<p><b>unsupported</b> debian packages for version 0.2.2.1 from <a href="mailto:alexey.smirnov@gmx.com">Alexey Smirnov</a>:</p>
-<p><a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef_0.2.2.1-1_i386.deb/download">i386</a>, <a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef_0.2.2.1-1_amd64.deb/download">x86_64</a>, <a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef-plugins-dev_0.2.2.1-1_all.deb/download">plugin sdk</a></p>
-<h2>version 0.2.1:</h2>
-<p>source code for version 0.2.1 <a href="http://sourceforge.net/projects/deadbeef/files/deadbeef-0.2.1.tar.gz/download">deadbeef-0.2.1.tar.gz</a></p>
-<h2>version 0.2.0:</h2>
-<p>source code for version 0.2.0 <a href="http://sourceforge.net/projects/deadbeef/files/deadbeef-0.2.0.tar.gz/download">deadbeef-0.2.0.tar.gz</a></p>
-<p><b>unsupported</b> slackware package for version 0.2.0 from <a href="mailto:sftp.mtuci@gmail.com">sftp.mtuci@gmail.com</a>:</p>
-<p><a href="http://sourceforge.net/projects/deadbeef/files/deadbeef-0.2.0-i686-slack12.2_1.tgz/download">i686 slackware 12.2</a></p>
-<p><b>unsupported</b> debian packages for version 0.2.0 from <a href="mailto:alexey.smirnov@gmx.com">Alexey Smirnov</a>:</p>
-<p><a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef_0.2-1_i386.deb/download">i386</a>, <a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef_0.2-1_amd64.deb/download">x86_64</a>, <a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef-plugins-dev_0.2-1_all.deb/download">plugin sdk</a></p>
-<p>note: i have nothing to do with these packages, nor can i test them. use at your own risk</p>
-<h2>version 0.1.1</h2>
-<p>source code for version 0.1.1 <a href="http://sourceforge.net/projects/deadbeef/files/deadbeef-0.1.1.tar.gz/download">deadbeef-0.1.1.tar.gz</a></p>
-<p><b>unsupported</b> debian packages for version 0.1.1 from <a href="mailto:alexey.smirnov@gmx.com">Alexey Smirnov</a>:</p>
-<p><a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef_0.1.1-1_i386.deb/download">i386</a>, <a href="http://sourceforge.net/projects/deadbeef/files/debian/deadbeef_0.1.1-1_amd64.deb/download">x86_64</a></p>
-<p><b>unsupported</b> slackware packages for version 0.1.1 from <a href="mailto:sftp.mtuci@gmail.com">sftp.mtuci@gmail.com</a>:</p>
-<p><a href="http://sourceforge.net/projects/deadbeef/files/deadbeef-0.1.1-i686-slack12.1-1.tgz/download">i386 slackware 12.1</a>, <a href="http://sourceforge.net/projects/deadbeef/files/deadbeef-0.1.1-i686-slack12.2-1.tgz/download">i386 slackware 12.2</a></p>
-<p><b>unsupported</b> gentoo ebuild for version 0.1.1 from <a href="mailto:prodoomman@gmail.com">proDOOMman</a>:</p>
-<p><a href="http://sourceforge.net/projects/deadbeef/files/deadbeef-0.1.1.ebuild/download">deadbeef-0.1.1.ebuild</a></p>
<p>note: i have nothing to do with these packages, nor can i test them. use at your own risk</p>
<p>contact me <b>only</b> if you built from official source package.</p>
+-->
<h1 id='bugs'>Reporting Bugs And Requesting Features</h1>
<p>Trackers for reporting bugs, requesting features, etc are <a href="https://sourceforge.net/projects/deadbeef/support">here</a></p>
@@ -455,8 +189,6 @@ implemented basic session management, window size/position, volume, playmode are
<p>official IRC channel (for english speaking people) is: #deadbeefplayer @ freenode</p>
<p>official jabber conference for russian speaking users is here: deadbeef-ru@conference.jabber.ru</p>
<p>email: <a href="mailto:waker@users.sourceforge.net">Alexey Yakovenko</a></p>
-<h1 id='screenshots'>Screenshots</h1>
-<img src="screenshot02.png" alt="main window, version 0.1.0"/>
<hr/>
<p><a href="http://sourceforge.net/">Project Web Hosted by<img src="http://sflogo.sourceforge.net/sflogo.php?group_id=272657&amp;type=3" alt="SourceForge.net"/></a></p>