summaryrefslogtreecommitdiff
path: root/tools/glade/glade/gnome-db/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/glade/glade/gnome-db/Makefile.am')
-rw-r--r--tools/glade/glade/gnome-db/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/tools/glade/glade/gnome-db/Makefile.am b/tools/glade/glade/gnome-db/Makefile.am
new file mode 100644
index 00000000..e2547f54
--- /dev/null
+++ b/tools/glade/glade/gnome-db/Makefile.am
@@ -0,0 +1,23 @@
+## Process this file with automake to produce Makefile.in
+
+noinst_LIBRARIES = libgnomedbwidgets.a
+
+INCLUDES = $(GLADE_CFLAGS) \
+ $(GLADE_DEPRECATION_CFLAGS)
+
+libgnomedbwidgets_a_SOURCES = \
+ gnomedbcombo.c \
+ gnomedbconnectprop.c \
+ gnomedbdsnconfig.c \
+ gnomedbdsndruid.c \
+ gnomedbeditor.c \
+ gnomedberror.c \
+ gnomedberrordlg.c \
+ gnomedbform.c \
+ gnomedbgraybar.c \
+ gnomedbgrid.c \
+ gnomedblogin.c \
+ gnomedblogindlg.c \
+ gnomedbprovidersel.c \
+ gnomedbsourcesel.c \
+ gnomedbtableeditor.c