summaryrefslogtreecommitdiff
path: root/tools/glade/glade/data/gtk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/glade/glade/data/gtk/Makefile.am')
-rw-r--r--tools/glade/glade/data/gtk/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/tools/glade/glade/data/gtk/Makefile.am b/tools/glade/glade/data/gtk/Makefile.am
new file mode 100644
index 00000000..82700ddd
--- /dev/null
+++ b/tools/glade/glade/data/gtk/Makefile.am
@@ -0,0 +1,11 @@
+EXTRA_DIST = \
+ autogen.sh
+
+# Install the autogen.sh script for GTK+ apps.
+install-data-local:
+ $(mkinstalldirs) $(DESTDIR)$(pkgdatadir)-2/gtk
+ $(INSTALL_DATA) $(srcdir)/autogen.sh $(DESTDIR)$(pkgdatadir)-2/gtk
+
+uninstall-local:
+ @rm -f $(DESTDIR)$(pkgdatadir)-2/gtk/autogen.sh
+