summaryrefslogtreecommitdiff
path: root/tools/glade/examples/editor/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/glade/examples/editor/src/Makefile.am')
-rw-r--r--tools/glade/examples/editor/src/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/tools/glade/examples/editor/src/Makefile.am b/tools/glade/examples/editor/src/Makefile.am
new file mode 100644
index 00000000..d9ab60b1
--- /dev/null
+++ b/tools/glade/examples/editor/src/Makefile.am
@@ -0,0 +1,17 @@
+## Process this file with automake to produce Makefile.in
+
+INCLUDES = \
+ -DPACKAGE_DATA_DIR=\""$(datadir)"\" \
+ -DPACKAGE_LOCALE_DIR=\""$(prefix)/$(DATADIRNAME)/locale"\" \
+ @PACKAGE_CFLAGS@
+
+bin_PROGRAMS = glade-editor
+
+glade_editor_SOURCES = \
+ main.c \
+ support.c support.h \
+ interface.c interface.h \
+ callbacks.c callbacks.h
+
+glade_editor_LDADD = @PACKAGE_LIBS@ $(INTLLIBS)
+