summaryrefslogtreecommitdiff
path: root/plugins
diff options
context:
space:
mode:
Diffstat (limited to 'plugins')
-rw-r--r--plugins/libmp4ff/Makefile.am2
-rw-r--r--plugins/libparser/Makefile.am2
2 files changed, 2 insertions, 2 deletions
diff --git a/plugins/libmp4ff/Makefile.am b/plugins/libmp4ff/Makefile.am
index 75e10974..8ef433b8 100644
--- a/plugins/libmp4ff/Makefile.am
+++ b/plugins/libmp4ff/Makefile.am
@@ -10,4 +10,4 @@ libmp4ff_a_SOURCES = \
mp4tagupdate.c\
mp4util.c
-libmp4ff_a_CFLAGS = -fPIC -DUSE_TAGGING
+AM_CFLAGS = -fPIC -DUSE_TAGGING
diff --git a/plugins/libparser/Makefile.am b/plugins/libparser/Makefile.am
index 1009e8ad..ce4319b0 100644
--- a/plugins/libparser/Makefile.am
+++ b/plugins/libparser/Makefile.am
@@ -1,3 +1,3 @@
noinst_LIBRARIES = libparser.a
libparser_a_SOURCES = parser.c parser.h
-libparser_a_CFLAGS = -fPIC
+AM_CFLAGS = -fPIC