summaryrefslogtreecommitdiff
path: root/plugins
diff options
context:
space:
mode:
Diffstat (limited to 'plugins')
-rw-r--r--plugins/notification/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/plugins/notification/Makefile.am b/plugins/notification/Makefile.am
index 9bae994f..5a9f7f65 100644
--- a/plugins/notification/Makefile.am
+++ b/plugins/notification/Makefile.am
@@ -2,5 +2,4 @@ notificationdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = notification.la
notification_la_SOURCES = notification.c
notification_la_LDFLAGS = -module
-notification_la_LIBADD = $(LDADD) $(NOTIFICATION_DEPS_LIBS)
-AM_CFLAGS = -std=c99 $(NOTIFICATION_DEPS_CFLAGS)
+AM_CFLAGS = -std=c99