summaryrefslogtreecommitdiff
path: root/plugins/vtx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/vtx/Makefile.am')
-rw-r--r--plugins/vtx/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/plugins/vtx/Makefile.am b/plugins/vtx/Makefile.am
index abfa8c98..02d8de5c 100644
--- a/plugins/vtx/Makefile.am
+++ b/plugins/vtx/Makefile.am
@@ -1,6 +1,8 @@
+if HAVE_VTX
vtxdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = vtx.la
vtx_la_SOURCES = vtx.c ay8912.c ayemu_8912.h ayemu.h ayemu_vtxfile.h lh5dec.c vtxfile.c
vtx_la_LDFLAGS = -module
AM_CFLAGS = $(CFLAGS) -std=c99
+endif