summaryrefslogtreecommitdiff
path: root/plugins/vtx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/vtx/Makefile.am')
-rw-r--r--plugins/vtx/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/plugins/vtx/Makefile.am b/plugins/vtx/Makefile.am
new file mode 100644
index 00000000..abfa8c98
--- /dev/null
+++ b/plugins/vtx/Makefile.am
@@ -0,0 +1,6 @@
+vtxdir = $(libdir)/$(PACKAGE)
+pkglib_LTLIBRARIES = vtx.la
+vtx_la_SOURCES = vtx.c ay8912.c ayemu_8912.h ayemu.h ayemu_vtxfile.h lh5dec.c vtxfile.c
+vtx_la_LDFLAGS = -module
+
+AM_CFLAGS = $(CFLAGS) -std=c99