summaryrefslogtreecommitdiff
path: root/plugins/vorbis/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/vorbis/Makefile.am')
-rw-r--r--plugins/vorbis/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/plugins/vorbis/Makefile.am b/plugins/vorbis/Makefile.am
index b4da3fd5..6580db14 100644
--- a/plugins/vorbis/Makefile.am
+++ b/plugins/vorbis/Makefile.am
@@ -1,3 +1,4 @@
+if HAVE_VORBIS
vorbisdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = vorbis.la
vorbis_la_SOURCES = vorbis.c vcedit.c vcedit.h vceditaux.h i18n.h
@@ -5,3 +6,4 @@ vorbis_la_LDFLAGS = -module
vorbis_la_LIBADD = $(LDADD) $(VORBIS_LIBS) -lc
AM_CFLAGS = $(CFLAGS) -std=c99
+endif