summaryrefslogtreecommitdiff
path: root/plugins/supereq/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/supereq/Makefile.am')
-rw-r--r--plugins/supereq/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/supereq/Makefile.am b/plugins/supereq/Makefile.am
index 86abe308..0daa9577 100644
--- a/plugins/supereq/Makefile.am
+++ b/plugins/supereq/Makefile.am
@@ -4,7 +4,7 @@ pkglib_LTLIBRARIES = supereq.la
supereq_la_SOURCES = supereq.c Equ.cpp Equ.h Fftsg_fl.c paramlist.hpp
AM_CFLAGS = $(CFLAGS) -std=c99 -DUSE_OOURA
-AM_CPPFLAGS = $(CXXFLAGS) -fno-exceptions -fno-rtti -nostdlib -fno-unwind-tables -DUSE_OOURA
+AM_CPPFLAGS = $(CXXFLAGS) -fno-exceptions -fno-rtti -fno-unwind-tables -DUSE_OOURA
supereq_la_LDFLAGS = -module $(NOCPPLIB)