summaryrefslogtreecommitdiff
path: root/plugins/shn/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/shn/Makefile.am')
-rw-r--r--plugins/shn/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/shn/Makefile.am b/plugins/shn/Makefile.am
index acc597ef..297da842 100644
--- a/plugins/shn/Makefile.am
+++ b/plugins/shn/Makefile.am
@@ -3,7 +3,7 @@ shndir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = ddb_shn.la
ddb_shn_la_SOURCES = array.c convert.c misc.c output.c seek.c shn.c shn.h shorten.c shorten.h sulawalaw.c vario.c wave.c bitshift.h
-ddb_shn_la_LDFLAGS = -module
+ddb_shn_la_LDFLAGS = -module -avoid-version
ddb_shn_la_LIBADD = $(LDADD) -lm
AM_CFLAGS = $(CFLAGS) -std=c99