summaryrefslogtreecommitdiff
path: root/plugins/shellexec/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/shellexec/Makefile.am')
-rw-r--r--plugins/shellexec/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/shellexec/Makefile.am b/plugins/shellexec/Makefile.am
index 212f6a0b..d38a08b7 100644
--- a/plugins/shellexec/Makefile.am
+++ b/plugins/shellexec/Makefile.am
@@ -1,7 +1,7 @@
if HAVE_SHELLEXEC
shxdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = shellexec.la
-shellexec_la_SOURCES = shellexec.c
+shellexec_la_SOURCES = shellexec.c shellexec.h
shellexec_la_LDFLAGS = -module
shellexec_la_LIBADD = $(LDADD)