summaryrefslogtreecommitdiff
path: root/plugins/pulse
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/pulse')
-rw-r--r--plugins/pulse/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/pulse/Makefile.am b/plugins/pulse/Makefile.am
index c04bdb81..d0e29c66 100644
--- a/plugins/pulse/Makefile.am
+++ b/plugins/pulse/Makefile.am
@@ -1,7 +1,8 @@
+if HAVE_PULSE
pulsedir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = pulse.la
AM_CFLAGS = $(CFLAGS) $(PULSE_DEPS_CFLAGS) -std=c99
pulse_la_SOURCES = pulse.c
pulse_la_LDFLAGS = -module
pulse_la_LIBADD = $(LDADD) $(PULSE_DEPS_LIBS)
-
+endif