summaryrefslogtreecommitdiff
path: root/plugins/pulse
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-04-11 21:39:03 +0200
committerGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-04-11 21:39:03 +0200
commitaa27cd93151c289e472d20e25e954ce53fd56024 (patch)
treeca5708afaa0a2a198c36d9c6fb68c66b946fe17c /plugins/pulse
parent34a06a7d49075a142d1fd7fd3565b0cb9b0c0d68 (diff)
fixed to pass make distcheck before 0.4-beta1
Diffstat (limited to 'plugins/pulse')
-rw-r--r--plugins/pulse/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/pulse/Makefile.am b/plugins/pulse/Makefile.am
index c04bdb81..d0e29c66 100644
--- a/plugins/pulse/Makefile.am
+++ b/plugins/pulse/Makefile.am
@@ -1,7 +1,8 @@
+if HAVE_PULSE
pulsedir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = pulse.la
AM_CFLAGS = $(CFLAGS) $(PULSE_DEPS_CFLAGS) -std=c99
pulse_la_SOURCES = pulse.c
pulse_la_LDFLAGS = -module
pulse_la_LIBADD = $(LDADD) $(PULSE_DEPS_LIBS)
-
+endif