summaryrefslogtreecommitdiff
path: root/plugins/mono2stereo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/mono2stereo/Makefile.am')
-rw-r--r--plugins/mono2stereo/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/plugins/mono2stereo/Makefile.am b/plugins/mono2stereo/Makefile.am
new file mode 100644
index 00000000..ccbbf846
--- /dev/null
+++ b/plugins/mono2stereo/Makefile.am
@@ -0,0 +1,8 @@
+if HAVE_MONO2STEREO
+pkglib_LTLIBRARIES = ddb_mono2stereo.la
+ddb_mono2stereo_la_SOURCES = mono2stereo.c
+ddb_mono2stereo_la_LDFLAGS = -module
+
+ddb_mono2stereo_la_LIBADD = $(LDADD)
+AM_CFLAGS = $(CFLAGS) -std=c99
+endif