summaryrefslogtreecommitdiff
path: root/plugins/m3u/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/m3u/Makefile.am')
-rw-r--r--plugins/m3u/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/plugins/m3u/Makefile.am b/plugins/m3u/Makefile.am
new file mode 100644
index 00000000..e77663c6
--- /dev/null
+++ b/plugins/m3u/Makefile.am
@@ -0,0 +1,11 @@
+if HAVE_M3U
+pkglib_LTLIBRARIES = m3u.la
+
+m3u_la_SOURCES = m3u.c
+
+m3u_la_LDFLAGS = -module
+
+m3u_la_LIBADD = $(LIBADD)
+
+m3u_la_CFLAGS = $(CFLAGS) -std=c99
+endif