summaryrefslogtreecommitdiff
path: root/plugins/lastfm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/lastfm/Makefile.am')
-rw-r--r--plugins/lastfm/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/lastfm/Makefile.am b/plugins/lastfm/Makefile.am
index 7e26b863..24fb0f4b 100644
--- a/plugins/lastfm/Makefile.am
+++ b/plugins/lastfm/Makefile.am
@@ -4,4 +4,4 @@ lastfm_la_SOURCES = lastfm.c
lastfm_la_LDFLAGS = -module
lastfm_la_LIBADD = $(LDADD) $(LASTFM_DEPS_LIBS)
-AM_CFLAGS = $(LASTFM_DEPS_CFLAGS)
+AM_CFLAGS = $(LASTFM_DEPS_CFLAGS) -std=c99