summaryrefslogtreecommitdiff
path: root/plugins/lastfm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/lastfm/Makefile.am')
-rw-r--r--plugins/lastfm/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/plugins/lastfm/Makefile.am b/plugins/lastfm/Makefile.am
new file mode 100644
index 00000000..7e26b863
--- /dev/null
+++ b/plugins/lastfm/Makefile.am
@@ -0,0 +1,7 @@
+lastfmdir = $(libdir)/$(PACKAGE)
+pkglib_LTLIBRARIES = lastfm.la
+lastfm_la_SOURCES = lastfm.c
+lastfm_la_LDFLAGS = -module
+
+lastfm_la_LIBADD = $(LDADD) $(LASTFM_DEPS_LIBS)
+AM_CFLAGS = $(LASTFM_DEPS_CFLAGS)