summaryrefslogtreecommitdiff
path: root/plugins/gme/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/gme/Makefile.am')
-rw-r--r--plugins/gme/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/gme/Makefile.am b/plugins/gme/Makefile.am
index 9c789c38..ea2e77b2 100644
--- a/plugins/gme/Makefile.am
+++ b/plugins/gme/Makefile.am
@@ -402,5 +402,5 @@ gme_la_LDFLAGS = -module $(NOCPPLIB)
gme_la_LIBADD = $(ZLIB_LIBS)
AM_CFLAGS = $(CFLAGS) $(ZLIB_CFLAGS) -I$(gmepath) -std=c99 -DGME_VERSION_055
-AM_CPPFLAGS = $(CXXFLAGS) -fno-exceptions -fno-rtti -nostdlib -fno-unwind-tables
+AM_CPPFLAGS = $(CXXFLAGS) -fno-exceptions -fno-rtti -fno-unwind-tables
endif