summaryrefslogtreecommitdiff
path: root/plugins/flac/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/flac/Makefile.am')
-rw-r--r--plugins/flac/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/flac/Makefile.am b/plugins/flac/Makefile.am
index 5b1f5c7e..c8e82765 100644
--- a/plugins/flac/Makefile.am
+++ b/plugins/flac/Makefile.am
@@ -5,7 +5,7 @@ flac_la_SOURCES = flac.c
flac_la_LDFLAGS = -module -avoid-version -export-symbols-regex flac_load
if HAVE_OGG
-oggedit_def = -DUSE_OGGEDIT=1 $(OGG_CFLAGS)
+oggedit_def = -DUSE_OGGEDIT=1
oggedit_lib = ../liboggedit/liboggedit.a $(OGG_LIBS)
endif