summaryrefslogtreecommitdiff
path: root/plugins/ffmpeg
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ffmpeg')
-rw-r--r--plugins/ffmpeg/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/ffmpeg/Makefile.am b/plugins/ffmpeg/Makefile.am
index 0793990f..41191995 100644
--- a/plugins/ffmpeg/Makefile.am
+++ b/plugins/ffmpeg/Makefile.am
@@ -2,7 +2,7 @@ if HAVE_FFMPEG
ffmpegdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = ffmpeg.la
ffmpeg_la_SOURCES = ffmpeg.c
-ffmpeg_la_LDFLAGS = -module
+ffmpeg_la_LDFLAGS = -module -avoid-version
ffmpeg_la_LIBADD = $(LDADD) $(FFMPEG_DEPS_LIBS)
AM_CFLAGS = $(CFLAGS) -std=c99 ${FFMPEG_DEPS_CFLAGS}