summaryrefslogtreecommitdiff
path: root/plugins/ffmpeg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ffmpeg/Makefile.am')
-rw-r--r--plugins/ffmpeg/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/plugins/ffmpeg/Makefile.am b/plugins/ffmpeg/Makefile.am
index c3ff18b2..0793990f 100644
--- a/plugins/ffmpeg/Makefile.am
+++ b/plugins/ffmpeg/Makefile.am
@@ -1,3 +1,4 @@
+if HAVE_FFMPEG
ffmpegdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = ffmpeg.la
ffmpeg_la_SOURCES = ffmpeg.c
@@ -5,3 +6,4 @@ ffmpeg_la_LDFLAGS = -module
ffmpeg_la_LIBADD = $(LDADD) $(FFMPEG_DEPS_LIBS)
AM_CFLAGS = $(CFLAGS) -std=c99 ${FFMPEG_DEPS_CFLAGS}
+endif