summaryrefslogtreecommitdiff
path: root/plugins/artwork/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/artwork/Makefile.am')
-rw-r--r--plugins/artwork/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/plugins/artwork/Makefile.am b/plugins/artwork/Makefile.am
new file mode 100644
index 00000000..de137844
--- /dev/null
+++ b/plugins/artwork/Makefile.am
@@ -0,0 +1,8 @@
+artworkdir = $(libdir)/$(PACKAGE)
+pkglib_LTLIBRARIES = artwork.la
+artwork_la_SOURCES = artwork.h albumartorg.c artwork.c lastfm.c
+
+artwork_la_LDFLAGS = -module
+
+artwork_la_LIBADD = $(LDADD) $(ARTWORK_DEPS_LIBS) $(CURL_LIBS)
+AM_CFLAGS = -std=c99 $(ARTWORK_DEPS_CFLAGS)