summaryrefslogtreecommitdiff
path: root/plugins/artwork/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/artwork/Makefile.am')
-rw-r--r--plugins/artwork/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/artwork/Makefile.am b/plugins/artwork/Makefile.am
index 01f5e87c..53cda944 100644
--- a/plugins/artwork/Makefile.am
+++ b/plugins/artwork/Makefile.am
@@ -9,7 +9,7 @@ if HAVE_IMLIB2
ARTWORK_DEPS=$(IMLIB2_DEPS_LIBS)
ARTWORK_CFLAGS=-DUSE_IMLIB2
else
-ARTWORK_DEPS=$(JPEG_DEPS_LIBS)
+ARTWORK_DEPS=$(JPEG_DEPS_LIBS) $(PNG_DEPS_LIBS)
endif
AM_CFLAGS = $(CFLAGS) $(ARTWORK_CFLAGS) -std=c99