summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--PORTABLE_VERSION2
-rw-r--r--configure.ac2
-rw-r--r--plugins/gtkui/gtkui.c1
3 files changed, 2 insertions, 3 deletions
diff --git a/PORTABLE_VERSION b/PORTABLE_VERSION
index 56701e88..d64531f1 100644
--- a/PORTABLE_VERSION
+++ b/PORTABLE_VERSION
@@ -1 +1 @@
-0.6.1-rc2
+devel
diff --git a/configure.ac b/configure.ac
index 10b22618..4908486c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,5 @@
dnl Process this file with autoconf to produce a configure script.
-AC_INIT([deadbeef], [0.6.1-rc2])
+AC_INIT([deadbeef], [devel])
AC_CONFIG_HEADER(config.h)
diff --git a/plugins/gtkui/gtkui.c b/plugins/gtkui/gtkui.c
index 7df098b6..320422e5 100644
--- a/plugins/gtkui/gtkui.c
+++ b/plugins/gtkui/gtkui.c
@@ -958,7 +958,6 @@ gtkui_thread (void *ctx) {
// let's start some gtk
g_thread_init (NULL);
add_pixmap_directory (deadbeef->get_pixmap_dir ());
- gdk_threads_init ();
int argc = 2;
const char **argv = alloca (sizeof (char *) * argc);