summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--plugins/gme/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/gme/Makefile.am b/plugins/gme/Makefile.am
index 90c9209e..475e35c0 100644
--- a/plugins/gme/Makefile.am
+++ b/plugins/gme/Makefile.am
@@ -8,5 +8,5 @@ pkglib_LTLIBRARIES = gme.la
gme_la_SOURCES = cgme.c
gme_la_LDFLAGS = -module
-gme_la_LIBADD = $(LDADD) $(gmepath)/gme/libgme.a
+gme_la_LIBADD = $(LDADD) $(gmepath)/gme/libgme.a -lstdc++
AM_CFLAGS = $(CFLAGS) -I$(gmepath) -std=c99 -fPIC