summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--configure.ac1
-rw-r--r--plugins/ffap/Makefile.am1
2 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 85a6593f..99b78310 100644
--- a/configure.ac
+++ b/configure.ac
@@ -59,6 +59,7 @@ case "$host" in
;;
esac
AC_SUBST(LIB)
+AC_SUBST(YASM_FLAGS)
test "x$prefix" = xNONE && prefix=$ac_default_prefix
diff --git a/plugins/ffap/Makefile.am b/plugins/ffap/Makefile.am
index 16110b94..736392c3 100644
--- a/plugins/ffap/Makefile.am
+++ b/plugins/ffap/Makefile.am
@@ -9,7 +9,6 @@ SUFFIXES = .asm
if HAVE_YASM
INTEL_SRC=dsputil_yasm.asm
-YASM_FLAGS="-f elf -D ARCH_X86_64 -m amd64"
ffap_la_DEPENDENCIES=dsputil_yasm.lo
endif