summaryrefslogtreecommitdiff
path: root/plugins/vorbis
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-01-21 21:36:32 +0100
committerGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-01-21 21:47:56 +0100
commit454f852f361477b0f365a9705574a700339497ac (patch)
tree24bf5f0a2239527c74d35fcf95b8c0dbfc284ada /plugins/vorbis
parentf89029d063c855b03adbcd20d09380fd42cb11c9 (diff)
parent4d12a12570876810d0376d31b280674b5c49054a (diff)
Merge branch 'master' into devel
Conflicts: Makefile.am configure.ac deadbeef.h main.c plugins/oss/Makefile.am plugins/oss/oss.c
Diffstat (limited to 'plugins/vorbis')
-rw-r--r--plugins/vorbis/vorbis.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/vorbis/vorbis.c b/plugins/vorbis/vorbis.c
index aff400ab..3e7ddefb 100644
--- a/plugins/vorbis/vorbis.c
+++ b/plugins/vorbis/vorbis.c
@@ -434,7 +434,7 @@ vorbis_stop (void) {
return 0;
}
-static const char * exts[] = { "ogg", NULL };
+static const char * exts[] = { "ogg", "ogx", NULL };
static const char *filetypes[] = { "OggVorbis", NULL };
// define plugin interface