summaryrefslogtreecommitdiff
path: root/plugins/vorbis/Makefile.am
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <wakeroid@gmail.com>2009-12-16 20:38:49 +0100
committerGravatar Alexey Yakovenko <wakeroid@gmail.com>2009-12-16 20:44:00 +0100
commitb75d983796cca079daec71fa7476589d463ced05 (patch)
treef2d573633ec33823dd00806cce62a9d67b528c53 /plugins/vorbis/Makefile.am
parent3bb18b822c0b779fb1513aa87bda702cb654ea04 (diff)
fixed duration calc bug in vorbis decoder
Diffstat (limited to 'plugins/vorbis/Makefile.am')
-rw-r--r--plugins/vorbis/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/vorbis/Makefile.am b/plugins/vorbis/Makefile.am
index a54da1b5..0526b8f7 100644
--- a/plugins/vorbis/Makefile.am
+++ b/plugins/vorbis/Makefile.am
@@ -5,7 +5,7 @@ pkglib_LTLIBRARIES = vorbis.la
vorbis_la_SOURCES = vorbis.c
vorbis_la_LDFLAGS = -module
-vorbis_la_LIBADD = $(LDADD) $(VORBIS_LIBS)
+vorbis_la_LIBADD = $(LDADD) $(VORBIS_LIBS) -lc
AM_CFLAGS = $(CFLAGS) -std=c99
endif
endif