summaryrefslogtreecommitdiff
path: root/plugins/vorbis/Makefile.am
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-02-05 20:59:59 +0100
committerGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-02-05 20:59:59 +0100
commitb06812a7261467785f7fe3f537f010885cfa732f (patch)
treed69a09ac6647cd598bbbefb501b4cd10e211f2c0 /plugins/vorbis/Makefile.am
parentca77fa97d3f7a2f2f73e39031b87b3be819da93b (diff)
added -avoid-version to all makefiles
Diffstat (limited to 'plugins/vorbis/Makefile.am')
-rw-r--r--plugins/vorbis/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/vorbis/Makefile.am b/plugins/vorbis/Makefile.am
index f1beef70..b2376d43 100644
--- a/plugins/vorbis/Makefile.am
+++ b/plugins/vorbis/Makefile.am
@@ -2,7 +2,7 @@ if HAVE_VORBIS
vorbisdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = vorbis.la
vorbis_la_SOURCES = vorbis.c vcedit.c vcedit.h vceditaux.h i18n.h
-vorbis_la_LDFLAGS = -module -lm
+vorbis_la_LDFLAGS = -module -avoid-version -lm
vorbis_la_LIBADD = $(LDADD) $(VORBIS_LIBS)
AM_CFLAGS = $(CFLAGS) $(VORBIS_CFLAGS) -std=c99