summaryrefslogtreecommitdiff
path: root/plugins/vfs_curl
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <waker@users.sourceforge.net>2013-12-24 14:07:16 +0100
committerGravatar Alexey Yakovenko <waker@users.sourceforge.net>2013-12-24 14:07:16 +0100
commit44a9ec5bca140979a35ab21704ea1aada1c2f0f4 (patch)
tree6e1da8572bdba3c10997a168f529a34cbd719caf /plugins/vfs_curl
parent1a1b7402f57b0530145b6db9797a40d69501ba19 (diff)
added/fixed few things necessary to cross-compile i686 ddb on x86_64 host (WIP)
Diffstat (limited to 'plugins/vfs_curl')
-rw-r--r--plugins/vfs_curl/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/vfs_curl/Makefile.am b/plugins/vfs_curl/Makefile.am
index 4c69c51f..f092e3fe 100644
--- a/plugins/vfs_curl/Makefile.am
+++ b/plugins/vfs_curl/Makefile.am
@@ -5,5 +5,5 @@ vfs_curl_la_SOURCES = vfs_curl.c
vfs_curl_la_LDFLAGS = -module
vfs_curl_la_LIBADD = $(LDADD) $(VFS_CURL_LIBS)
-AM_CFLAGS = $(CFLAGS) -std=c99
+AM_CFLAGS = $(CFLAGS) $(VFS_CURL_CFLAGS) -std=c99
endif