summaryrefslogtreecommitdiff
path: root/plugins/sndfile
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-02-05 20:59:59 +0100
committerGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-02-05 20:59:59 +0100
commitb06812a7261467785f7fe3f537f010885cfa732f (patch)
treed69a09ac6647cd598bbbefb501b4cd10e211f2c0 /plugins/sndfile
parentca77fa97d3f7a2f2f73e39031b87b3be819da93b (diff)
added -avoid-version to all makefiles
Diffstat (limited to 'plugins/sndfile')
-rw-r--r--plugins/sndfile/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/sndfile/Makefile.am b/plugins/sndfile/Makefile.am
index d5c7c9af..d0116c64 100644
--- a/plugins/sndfile/Makefile.am
+++ b/plugins/sndfile/Makefile.am
@@ -2,7 +2,7 @@ if HAVE_SNDFILE
sndfiledir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = sndfile.la
sndfile_la_SOURCES = sndfile.c
-sndfile_la_LDFLAGS = -module
+sndfile_la_LDFLAGS = -module -avoid-version
sndfile_la_LIBADD = $(LDADD) $(SNDFILE_LIBS)
AM_CFLAGS = $(CFLAGS) -std=c99