summaryrefslogtreecommitdiff
path: root/plugins/pulse
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-02-05 20:59:59 +0100
committerGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-02-05 20:59:59 +0100
commitb06812a7261467785f7fe3f537f010885cfa732f (patch)
treed69a09ac6647cd598bbbefb501b4cd10e211f2c0 /plugins/pulse
parentca77fa97d3f7a2f2f73e39031b87b3be819da93b (diff)
added -avoid-version to all makefiles
Diffstat (limited to 'plugins/pulse')
-rw-r--r--plugins/pulse/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/pulse/Makefile.am b/plugins/pulse/Makefile.am
index d0e29c66..bdd7f38c 100644
--- a/plugins/pulse/Makefile.am
+++ b/plugins/pulse/Makefile.am
@@ -3,6 +3,6 @@ pulsedir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = pulse.la
AM_CFLAGS = $(CFLAGS) $(PULSE_DEPS_CFLAGS) -std=c99
pulse_la_SOURCES = pulse.c
-pulse_la_LDFLAGS = -module
+pulse_la_LDFLAGS = -module -avoid-version
pulse_la_LIBADD = $(LDADD) $(PULSE_DEPS_LIBS)
endif