summaryrefslogtreecommitdiff
path: root/plugins/pltbrowser
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-02-05 20:59:59 +0100
committerGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-02-05 20:59:59 +0100
commitb06812a7261467785f7fe3f537f010885cfa732f (patch)
treed69a09ac6647cd598bbbefb501b4cd10e211f2c0 /plugins/pltbrowser
parentca77fa97d3f7a2f2f73e39031b87b3be819da93b (diff)
added -avoid-version to all makefiles
Diffstat (limited to 'plugins/pltbrowser')
-rw-r--r--plugins/pltbrowser/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/pltbrowser/Makefile.am b/plugins/pltbrowser/Makefile.am
index 52dc5ff5..ddd396c3 100644
--- a/plugins/pltbrowser/Makefile.am
+++ b/plugins/pltbrowser/Makefile.am
@@ -16,7 +16,7 @@ AM_CFLAGS = $(CFLAGS) -std=c99 -fPIC
if HAVE_GTK2
pltbrowser_gtk2_la_SOURCES = pltbrowser.c support.c support.h
-pltbrowser_gtk2_la_LDFLAGS = -module
+pltbrowser_gtk2_la_LDFLAGS = -module -avoid-version
if STATICLINK
GTK_ROOT=@top_srcdir@/$(LIB)/gtk-2.12.12/usr
@@ -31,7 +31,7 @@ endif
if HAVE_GTK3
pltbrowser_gtk3_la_SOURCES = pltbrowser.c
-pltbrowser_gtk3_la_LDFLAGS = -module
+pltbrowser_gtk3_la_LDFLAGS = -module -avoid-version
if STATICLINK
GTK_ROOT_300=@top_srcdir@/$(LIB)/gtk-3.0.0