summaryrefslogtreecommitdiff
path: root/plugins/musepack/Makefile.am
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-05-31 20:02:55 +0200
committerGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-05-31 20:02:55 +0200
commit6b9a60068b3ad71c9e8c8c94bc0488231a71edde (patch)
tree252df7b71d0f4ba82a603b974b70626b840f9d60 /plugins/musepack/Makefile.am
parent762effe13060b396cc7a271030e01dc88131015f (diff)
added musepack plugin
Diffstat (limited to 'plugins/musepack/Makefile.am')
-rw-r--r--plugins/musepack/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/plugins/musepack/Makefile.am b/plugins/musepack/Makefile.am
new file mode 100644
index 00000000..d2202fcb
--- /dev/null
+++ b/plugins/musepack/Makefile.am
@@ -0,0 +1,10 @@
+if HAVE_MUSEPACK
+
+pkglib_LTLIBRARIES = musepack.la
+
+musepack_la_SOURCES = musepack.c
+musepack_la_LDFLAGS = -module $(MUSEPACK_LIBS)
+
+AM_CFLAGS = $(CFLAGS) -std=c99 -fPIC
+
+endif