summaryrefslogtreecommitdiff
path: root/plugins/mono2stereo/Makefile.am
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-02-05 20:59:59 +0100
committerGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-02-05 20:59:59 +0100
commitb06812a7261467785f7fe3f537f010885cfa732f (patch)
treed69a09ac6647cd598bbbefb501b4cd10e211f2c0 /plugins/mono2stereo/Makefile.am
parentca77fa97d3f7a2f2f73e39031b87b3be819da93b (diff)
added -avoid-version to all makefiles
Diffstat (limited to 'plugins/mono2stereo/Makefile.am')
-rw-r--r--plugins/mono2stereo/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/mono2stereo/Makefile.am b/plugins/mono2stereo/Makefile.am
index ccbbf846..d998e808 100644
--- a/plugins/mono2stereo/Makefile.am
+++ b/plugins/mono2stereo/Makefile.am
@@ -1,7 +1,7 @@
if HAVE_MONO2STEREO
pkglib_LTLIBRARIES = ddb_mono2stereo.la
ddb_mono2stereo_la_SOURCES = mono2stereo.c
-ddb_mono2stereo_la_LDFLAGS = -module
+ddb_mono2stereo_la_LDFLAGS = -module -avoid-version
ddb_mono2stereo_la_LIBADD = $(LDADD)
AM_CFLAGS = $(CFLAGS) -std=c99