summaryrefslogtreecommitdiff
path: root/plugins/lastfm
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-04-11 21:39:03 +0200
committerGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-04-11 21:39:03 +0200
commitaa27cd93151c289e472d20e25e954ce53fd56024 (patch)
treeca5708afaa0a2a198c36d9c6fb68c66b946fe17c /plugins/lastfm
parent34a06a7d49075a142d1fd7fd3565b0cb9b0c0d68 (diff)
fixed to pass make distcheck before 0.4-beta1
Diffstat (limited to 'plugins/lastfm')
-rw-r--r--plugins/lastfm/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/plugins/lastfm/Makefile.am b/plugins/lastfm/Makefile.am
index 0c49f8d9..87499d7e 100644
--- a/plugins/lastfm/Makefile.am
+++ b/plugins/lastfm/Makefile.am
@@ -1,3 +1,4 @@
+if HAVE_LASTFM
lastfmdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = lastfm.la
lastfm_la_SOURCES = lastfm.c
@@ -5,3 +6,4 @@ lastfm_la_LDFLAGS = -module
lastfm_la_LIBADD = $(LDADD) $(CURL_LIBS)
AM_CFLAGS = -std=c99
+endif