summaryrefslogtreecommitdiff
path: root/plugins/lastfm
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <wakeroid@gmail.com>2009-10-12 20:59:01 +0200
committerGravatar Alexey Yakovenko <wakeroid@gmail.com>2009-10-12 20:59:01 +0200
commit5340f842494f011635d063bf8aa8eb8d462016cf (patch)
treec28cc39236398c40ac7d683810775d371059976b /plugins/lastfm
parente0a78483e503771c2e163e11f4366addc489f90e (diff)
plugins that miss dependencies will not be built
configure now prints list of all plugins being processed
Diffstat (limited to 'plugins/lastfm')
-rw-r--r--plugins/lastfm/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/lastfm/Makefile.am b/plugins/lastfm/Makefile.am
index 9aec3cf4..4702909e 100644
--- a/plugins/lastfm/Makefile.am
+++ b/plugins/lastfm/Makefile.am
@@ -1,3 +1,4 @@
+if HAVE_CURL
lastfmdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = lastfm.la
lastfm_la_SOURCES = lastfm.c
@@ -5,4 +6,4 @@ lastfm_la_LDFLAGS = -module
lastfm_la_LIBADD = $(LDADD) $(CURL_LIBS)
AM_CFLAGS = -std=c99
-
+endif