summaryrefslogtreecommitdiff
path: root/plugins/gtkui/search.c
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-05-30 15:48:40 +0200
committerGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-05-30 15:48:40 +0200
commit754fc088625e95ec3266d2db5a148cc95db51557 (patch)
treef694659121e9afc6f99e0293fd85f17cd01c5890 /plugins/gtkui/search.c
parent52332cffdbbe27776b125061a17e14a47dfa55be (diff)
parent288ad1d3a653383c59c0e1f1b088ef652a6c2149 (diff)
Merge branch 'i18n' into devel
Conflicts: configure.ac
Diffstat (limited to 'plugins/gtkui/search.c')
-rw-r--r--plugins/gtkui/search.c9
1 files changed, 5 insertions, 4 deletions
diff --git a/plugins/gtkui/search.c b/plugins/gtkui/search.c
index ef34cd24..36818f9f 100644
--- a/plugins/gtkui/search.c
+++ b/plugins/gtkui/search.c
@@ -24,6 +24,7 @@
#include <math.h>
#include <stdlib.h>
#include <string.h>
+#include "../../gettext.h"
#include "callbacks.h"
#include "interface.h"
@@ -429,10 +430,10 @@ search_playlist_init (GtkWidget *widget) {
// create default set of columns
DB_conf_item_t *col = deadbeef->conf_find ("search.column.", NULL);
if (!col) {
- add_column_helper (listview, "Artist / Album", 150, -1, "%a - %b", 0);
- add_column_helper (listview, "Track No", 50, -1, "%n", 1);
- add_column_helper (listview, "Title / Track Artist", 150, -1, "%t", 0);
- add_column_helper (listview, "Duration", 50, -1, "%l", 0);
+ add_column_helper (listview, _("Artist / Album"), 150, -1, "%a - %b", 0);
+ add_column_helper (listview, _("Track No"), 50, -1, "%n", 1);
+ add_column_helper (listview, _("Title / Track Artist"), 150, -1, "%t", 0);
+ add_column_helper (listview, _("Duration"), 50, -1, "%l", 0);
}
else {
while (col) {