summaryrefslogtreecommitdiff
path: root/plugins/gtkui/progress.c
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-05-30 15:48:40 +0200
committerGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-05-30 15:48:40 +0200
commit754fc088625e95ec3266d2db5a148cc95db51557 (patch)
treef694659121e9afc6f99e0293fd85f17cd01c5890 /plugins/gtkui/progress.c
parent52332cffdbbe27776b125061a17e14a47dfa55be (diff)
parent288ad1d3a653383c59c0e1f1b088ef652a6c2149 (diff)
Merge branch 'i18n' into devel
Conflicts: configure.ac
Diffstat (limited to 'plugins/gtkui/progress.c')
-rw-r--r--plugins/gtkui/progress.c6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugins/gtkui/progress.c b/plugins/gtkui/progress.c
index 89ce4bb4..d986a162 100644
--- a/plugins/gtkui/progress.c
+++ b/plugins/gtkui/progress.c
@@ -15,11 +15,15 @@
You should have received a copy of the GNU General Public License
along with this program. If not, see <http://www.gnu.org/licenses/>.
*/
+#ifdef HAVE_CONFIG_H
+# include <config.h>
+#endif
#include <gtk/gtk.h>
#include <stdio.h>
#include <stdint.h>
#include <string.h>
#include <stdlib.h>
+#include "../../gettext.h"
#include "interface.h"
#include "callbacks.h"
#include "support.h"
@@ -57,7 +61,7 @@ progress_show (void) {
if (playlist) {
gtk_widget_set_sensitive (playlist, FALSE);
}
- progress_settext ("Initializing...");
+ progress_settext (_("Initializing..."));
gtk_widget_show_all (progressdlg);
gtk_window_present (GTK_WINDOW (progressdlg));
gtk_window_set_transient_for (GTK_WINDOW (progressdlg), GTK_WINDOW (mainwin));