summaryrefslogtreecommitdiff
path: root/plugins/gtkui/Makefile.am
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <waker@users.sourceforge.net>2013-10-06 18:55:39 +0200
committerGravatar Alexey Yakovenko <waker@users.sourceforge.net>2013-10-06 18:55:39 +0200
commitda2da15dbd758650b28fef194388c81cded5245a (patch)
tree7593175a3f4ad866b66059ee0b679789bafa9156 /plugins/gtkui/Makefile.am
parente3a00b2a165b18cda5a34e5542d30d2fe208efb7 (diff)
strip eggsmclient from 0.6
Diffstat (limited to 'plugins/gtkui/Makefile.am')
-rw-r--r--plugins/gtkui/Makefile.am24
1 files changed, 12 insertions, 12 deletions
diff --git a/plugins/gtkui/Makefile.am b/plugins/gtkui/Makefile.am
index f39436bb..8d93b1b2 100644
--- a/plugins/gtkui/Makefile.am
+++ b/plugins/gtkui/Makefile.am
@@ -1,17 +1,17 @@
gtkuidir = $(libdir)/$(PACKAGE)
-if HAVE_SM
-if HAVE_ICE
-SM_SOURCES = smclient/eggdesktopfile.h\
- smclient/eggsmclient-private.h\
- smclient/eggsmclient.h\
- smclient/eggdesktopfile.c\
- smclient/eggsmclient-xsmp.c\
- smclient/eggsmclient.c
-SM_LIBADD = $(SM_LIBS) $(ICE_LIBS)
-SM_CFLAGS = -DEGG_SM_CLIENT_BACKEND_XSMP -DG_LOG_DOMAIN=\""deadbeef"\"
-endif
-endif
+#if HAVE_SM
+#if HAVE_ICE
+#SM_SOURCES = smclient/eggdesktopfile.h\
+# smclient/eggsmclient-private.h\
+# smclient/eggsmclient.h\
+# smclient/eggdesktopfile.c\
+# smclient/eggsmclient-xsmp.c\
+# smclient/eggsmclient.c
+#SM_LIBADD = $(SM_LIBS) $(ICE_LIBS)
+#SM_CFLAGS = -DEGG_SM_CLIENT_BACKEND_XSMP -DG_LOG_DOMAIN=\""deadbeef"\"
+#endif
+#endif
GTKUI_SOURCES = gtkui.c gtkui.h\
callbacks.c interface.c support.c callbacks.h interface.h support.h\