summaryrefslogtreecommitdiff
path: root/plugins/gme
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-02-05 20:59:59 +0100
committerGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-02-05 20:59:59 +0100
commitb06812a7261467785f7fe3f537f010885cfa732f (patch)
treed69a09ac6647cd598bbbefb501b4cd10e211f2c0 /plugins/gme
parentca77fa97d3f7a2f2f73e39031b87b3be819da93b (diff)
added -avoid-version to all makefiles
Diffstat (limited to 'plugins/gme')
-rw-r--r--plugins/gme/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/gme/Makefile.am b/plugins/gme/Makefile.am
index 204aa1a8..05996e36 100644
--- a/plugins/gme/Makefile.am
+++ b/plugins/gme/Makefile.am
@@ -184,7 +184,7 @@ gme_la_SOURCES = cgme.c\
$(gmeversion)/gme/Z80_Cpu.h\
$(gmeversion)/gme/Z80_Cpu_run.h
-gme_la_LDFLAGS = -module $(NOCPPLIB)
+gme_la_LDFLAGS = -module -avoid-version $(NOCPPLIB)
gme_la_LIBADD = $(ZLIB_LIBS)
AM_CFLAGS = $(CFLAGS) $(ZLIB_CFLAGS) -I$(gmepath) -std=c99 -DGME_VERSION_055