summaryrefslogtreecommitdiff
path: root/plugins/gme/Makefile.am
diff options
context:
space:
mode:
authorGravatar waker <wakeroid@gmail.com>2011-11-19 15:15:34 +0100
committerGravatar waker <wakeroid@gmail.com>2011-11-19 15:15:34 +0100
commit2501946d5eb0a3358c79141e330ae3a823577de1 (patch)
tree505a8064617e787d003ccc80b9e7e8ac639158f4 /plugins/gme/Makefile.am
parent6afe4464279b76f13c655cdc43e4127a12721a49 (diff)
gme: few minor makefile changes; switched to svn version of the lib
Diffstat (limited to 'plugins/gme/Makefile.am')
-rw-r--r--plugins/gme/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/plugins/gme/Makefile.am b/plugins/gme/Makefile.am
index 07d26c62..77b765a8 100644
--- a/plugins/gme/Makefile.am
+++ b/plugins/gme/Makefile.am
@@ -1,7 +1,8 @@
if HAVE_GME
#gmeversion=Game_Music_Emu-0.5.2
-gmeversion=game-music-emu-0.5.5
+#gmeversion=game-music-emu-0.5.5
+gmeversion=game-music-emu-svn
gmepath=@top_srcdir@/plugins/gme/$(gmeversion)
EXTRA_DIST = $(gmepath)/changes.txt $(gmepath)/design.txt $(gmepath)/gme.txt $(gmepath)/license.txt $(gmepath)/readme.txt
@@ -110,7 +111,8 @@ $(gmeversion)/gme/Vgm_Emu.h\
$(gmeversion)/gme/Vgm_Emu_Impl.h\
$(gmeversion)/gme/Ym2413_Emu.h\
$(gmeversion)/gme/Ym2612_Emu.h\
-$(gmeversion)/gme/gme_types.h
+$(gmeversion)/gme/gme_types.h\
+$(gmeversion)/gme/Spc_Filter.cpp
gme_la_LDFLAGS = -module -nostdlib -lsupc++
gme_la_LIBADD = $(ZLIB_LIBS)