summaryrefslogtreecommitdiff
path: root/plugins/dumb
diff options
context:
space:
mode:
authorGravatar waker <wakeroid@gmail.com>2011-02-24 20:33:06 +0100
committerGravatar waker <wakeroid@gmail.com>2011-02-24 20:33:06 +0100
commitc05c4393fc9bc38f73961afe67b0b950ccec328e (patch)
treef5e20e256ea8e851272d73258d9ac12cf0079afb /plugins/dumb
parenta9d8c7570725c5c8c6896289520d145deaeeb3e4 (diff)
fixed dumb and shn -fPIC makefile bug
Diffstat (limited to 'plugins/dumb')
-rw-r--r--plugins/dumb/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/dumb/Makefile b/plugins/dumb/Makefile
index 365cb8d5..e9b05233 100644
--- a/plugins/dumb/Makefile
+++ b/plugins/dumb/Makefile
@@ -2,9 +2,9 @@ CC=gcc
dumbpath=dumb-kode54
-CFLAGS+=-Wall -D_GNU_SOURCE -I$(dumbpath)/include -std=c99
+CFLAGS+=-Wall -fPIC -D_GNU_SOURCE -I$(dumbpath)/include -std=c99
-LDFLAGS+=-module -shared -fPIC -lm
+LDFLAGS+=-module -shared -lm
SOURCES=\
dumb-kode54/src/it/readam.c\