summaryrefslogtreecommitdiff
path: root/plugins/ao
diff options
context:
space:
mode:
authorGravatar waker <wakeroid@gmail.com>2010-12-04 16:03:24 +0100
committerGravatar waker <wakeroid@gmail.com>2010-12-04 16:03:24 +0100
commit615764a283c7d978eca67e6498efa272d634c391 (patch)
tree8024b68e02193e1cce63934aaac1b46ca4c08ab8 /plugins/ao
parentf7530c6302efde3300fe48644153805e777af92a (diff)
makefile fixes
Diffstat (limited to 'plugins/ao')
-rw-r--r--plugins/ao/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/ao/Makefile b/plugins/ao/Makefile
index 953da86d..0714690c 100644
--- a/plugins/ao/Makefile
+++ b/plugins/ao/Makefile
@@ -4,9 +4,9 @@ CC=gcc
ZLIB_LIBS=-lz
-CFLAGS=-Wall -DPATH_MAX=1024 -DHAS_PSXCPU=1 -I../.. -I./ -Ieng_ssf -Ieng_qsf -Ieng_dsf
+CFLAGS+=-Wall -DPATH_MAX=1024 -DHAS_PSXCPU=1 -I../.. -I./ -Ieng_ssf -Ieng_qsf -Ieng_dsf
-LDFLAGS=-module -shared -fPIC $(ZLIB_LIBS) -lm
+LDFLAGS+=-module -shared -fPIC $(ZLIB_LIBS) -lm
SOURCES=plugin.c main.c corlett.c\
eng_dsf/eng_dsf.c eng_dsf/dc_hw.c eng_dsf/aica.c eng_dsf/aicadsp.c eng_dsf/arm7.c eng_dsf/arm7i.c\