summaryrefslogtreecommitdiff
path: root/plugins/alac
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-02-05 20:59:59 +0100
committerGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-02-05 20:59:59 +0100
commitb06812a7261467785f7fe3f537f010885cfa732f (patch)
treed69a09ac6647cd598bbbefb501b4cd10e211f2c0 /plugins/alac
parentca77fa97d3f7a2f2f73e39031b87b3be819da93b (diff)
added -avoid-version to all makefiles
Diffstat (limited to 'plugins/alac')
-rw-r--r--plugins/alac/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/alac/Makefile.am b/plugins/alac/Makefile.am
index da23099c..aace939d 100644
--- a/plugins/alac/Makefile.am
+++ b/plugins/alac/Makefile.am
@@ -4,7 +4,7 @@ pkglib_LTLIBRARIES = alac.la
alac_la_SOURCES = alac_plugin.c\
alac.c decomp.h demux.c demux.h stream.c stream.h
-alac_la_LDFLAGS = -module
+alac_la_LDFLAGS = -module -avoid-version
alac_la_LIBADD = $(LDADD) $(FAAD2_LIBS) ../libmp4ff/libmp4ff.a
AM_CFLAGS = $(CFLAGS) -std=c99 -DUSE_MP4FF -DUSE_TAGGING -I@top_srcdir@/plugins/libmp4ff