summaryrefslogtreecommitdiff
path: root/main.c
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-01-21 21:36:32 +0100
committerGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-01-21 21:47:56 +0100
commit454f852f361477b0f365a9705574a700339497ac (patch)
tree24bf5f0a2239527c74d35fcf95b8c0dbfc284ada /main.c
parentf89029d063c855b03adbcd20d09380fd42cb11c9 (diff)
parent4d12a12570876810d0376d31b280674b5c49054a (diff)
Merge branch 'master' into devel
Conflicts: Makefile.am configure.ac deadbeef.h main.c plugins/oss/Makefile.am plugins/oss/oss.c
Diffstat (limited to 'main.c')
-rw-r--r--main.c4
1 files changed, 2 insertions, 2 deletions
diff --git a/main.c b/main.c
index 356a08a6..de00f988 100644
--- a/main.c
+++ b/main.c
@@ -131,7 +131,7 @@ server_exec_command_line (const char *cmdline, int len, char *sendback, int sbsi
if (curr && dec) {
const char np[] = "nowplaying ";
memcpy (sendback, np, sizeof (np)-1);
- pl_format_title (curr, sendback+sizeof(np)-1, sbsize-sizeof(np)+1, -1, parg);
+ pl_format_title (curr, -1, sendback+sizeof(np)-1, sbsize-sizeof(np)+1, -1, parg);
}
else {
strcpy (sendback, "nowplaying nothing");
@@ -142,7 +142,7 @@ server_exec_command_line (const char *cmdline, int len, char *sendback, int sbsi
playItem_t *curr = streamer_get_playing_track ();
DB_fileinfo_t *dec = streamer_get_current_decoder ();
if (curr && dec) {
- pl_format_title (curr, out, sizeof (out), -1, parg);
+ pl_format_title (curr, -1, out, sizeof (out), -1, parg);
}
else {
strcpy (out, "nothing");