summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <waker@users.sourceforge.net>2013-08-27 22:11:51 +0200
committerGravatar Alexey Yakovenko <waker@users.sourceforge.net>2013-08-28 18:18:29 +0200
commita2f8af08ce37b9c0f322a1c3cb596658b0593e7c (patch)
treeb15358683c48bda37d1dfbc0ec2bf9cada5c400e /Makefile.am
parent4457911ae7d38d7bef7abe11bc43d060ba4bf6a2 (diff)
osx support WIP
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8e4a6bf3..f87ca513 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -46,7 +46,7 @@ deadbeef_SOURCES =\
sdkdir = $(pkgincludedir)
sdk_HEADERS = deadbeef.h
-deadbeef_LDADD = $(LDADD) $(DEPS_LIBS) $(ICONV_LIB) $(DL_LIBS) -lm -lpthread
+deadbeef_LDADD = $(LDADD) $(DEPS_LIBS) $(ICONV_LIB) $(DL_LIBS) -lm -lpthread
AM_CFLAGS = $(DEPS_CFLAGS) -std=c99
AM_CPPFLAGS = $(DEPS_CFLAGS)